Bug 969303 - Confusing template management menu window
Confusing template management menu window
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 03:23 EDT by Joachim Backes
Modified: 2013-06-10 06:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 06:52:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The template management window (33.98 KB, image/png)
2013-05-31 03:23 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2013-05-31 03:23:22 EDT
Created attachment 755178 [details]
The template management window

Description of problem:
The width of the template management menu window is too small, so that actions buttons are overlapping if an item is selected. I have to enlarge the window's width. You should embed it into a scrolled window!

Version-Release number of selected component (if applicable):
4.1.0.0-2.beta1.fc19.x86_64


How reproducible:
always

Steps to Reproduce:
1. Open the template management
2. Click on some item
3.

Actual results:
the window's width is too small

Expected results:


Additional info:
Comment 1 Caolan McNamara 2013-05-31 07:23:22 EDT
yeah, acknowledged.
Comment 2 Joachim Backes 2013-06-10 06:31:22 EDT
Bug seems to be fixed. Works for me in libreoffice-4.1.0.0-7.beta2.fc19.x86_64

Note You need to log in before you can comment on or make changes to this bug.