Bug 969351 - Please provide Version of Command Line tool in sudo gem update rhc
Please provide Version of Command Line tool in sudo gem update rhc
Status: CLOSED CANTFIX
Product: OpenShift Online
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 05:36 EDT by Ihor
Modified: 2015-05-14 22:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 15:01:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ihor 2013-05-31 05:36:59 EDT
Description of problem:
Please provide Version of Command Line tool in sudo gem update rhc command

Steps to Reproduce:
1. sudo gem update rhc

Actual results:
ihor@ihor-M50Vc:~$ sudo gem update rhc
[sudo] password for ihor: 
Updating installed gems
Nothing to update

Expected results:
ihor@ihor-M50Vc:~$ sudo gem update rhc
[sudo] password for ihor: 
Updating installed gems
Nothing to update
Installed version X.X.X.X

Additional info:
My English level is basic... but I think you understand what I mean.
Comment 1 Clayton Coleman 2013-05-31 15:01:25 EDT
We don't control the "gem" tool unfortunately.  There's nothing we can do here.

I recommend running "rhc --version" to see which version of RHC you are running or using "gem list rhc".

Note You need to log in before you can comment on or make changes to this bug.