This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 969356 - The "COMMUNITY" link in the footer redirects to home page.
The "COMMUNITY" link in the footer redirects to home page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified All
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks: 979262
  Show dependency treegraph
 
Reported: 2013-05-31 05:52 EDT by Tian Feng
Modified: 2015-05-14 21:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 979262 (view as bug list)
Environment:
Last Closed: 2013-06-24 10:49:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tian Feng 2013-05-31 05:52:11 EDT
Description of problem:

On developer center webpage, in the footer the link of community directs to the home page.

Version-Release number of selected component (if applicable):

devenv-stage_354

How reproducible:

Always.

Steps to Reproduce:

1.Go to the developer center.
2.Click the COMMUNITY in the footer

Actual results:

Direct to the home page.

Expected results:

Direct to the Community page.

Additional info:
Comment 1 Clayton Coleman 2013-06-12 17:10:47 EDT
Community link is no longer a link now - it's just a header.
Comment 2 Yujie Zhang 2013-06-12 22:25:00 EDT
Since there is no "COMMUNITY" link on footer of new community site, verify this bug, thanks.
Comment 3 Yujie Zhang 2013-06-20 02:41:49 EDT
Reopen this bug for in the footer of console, the community link still redirects to home page, please also fix it , thanks.
Comment 4 Clayton Coleman 2013-06-20 10:25:50 EDT
Fixed in https://github.com/openshift/li/pull/1660 by removing the console footer.  We may reintroduce it at a future point, it doesn't drive a significant amount of traffic.
Comment 5 openshift-github-bot 2013-06-20 13:28:17 EDT
Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/8782e63a6d3f6d68c8c31a7a16635667f3ad8e74
Bug 969356 - Disable the footer in console until we have time to change
Comment 6 Yujie Zhang 2013-06-21 03:24:56 EDT
Tested on INT, since the footer has been removed from console, verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.