Bug 969450 - Error in yum update attempt.
Error in yum update attempt.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 08:47 EDT by Jonathan Slaton
Modified: 2013-05-31 09:00 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 09:00:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Slaton 2013-05-31 08:47:39 EDT
Description of problem:

This output received when attempting to update using YUM.


Downloading Packages:
Running Transaction Check
ERROR with transaction check vs depsolve:
ruby-irb = 1.8.7.358-1.fc15 is needed by (installed) ruby-rdoc-1.8.7.358-1.fc15.noarch
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
ruby-rdoc-1.8.7.358-1.fc15.noarch has missing requires of ruby-irb = ('0', '1.8.7.358', '1.fc15')
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2013-05-31.08-39.RK9aO4.yumtx
Comment 1 Jan Zeleny 2013-05-31 09:00:12 EDT
Not a bug in yum. Yum clearly states that you have pre-existing problems in dependencies on your disk. Resolving them should resolve the problem.

Note You need to log in before you can comment on or make changes to this bug.