Bug 969474 - system hangs after login
system hangs after login
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 09:53 EDT by Tom Van Vleck
Modified: 2014-02-05 16:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-05 16:36:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Van Vleck 2013-05-31 09:53:02 EDT
Description of problem:
System freezes about 4 times in 5 after entering boot password,
showing the spinning-wheel cursor.  Mouse doesn't track.
Have to reboot.  Don't see anything useful in the log.

Version-Release number of selected component (if applicable):
Fedora 18, freshly installed.  
kernel 3.9.4-200.fc18.x86_64 #1 SMP 

How reproducible:
Happens almost every time.  
Retrying may hang again or succeed.
Editing grub commandline before booting doesn't help consistently.

Steps to Reproduce:
1. boot system
2. enter return to select user
3. give password

Actual results:
system hangs

Expected results:
gnome desktop should show.


Additional info:
tried adding nomodeset on the grub linux command line.  login succeeded but graphics flashed and jiggled to the point of unusability.

removed rhgb from grub linux command line, system boots OK. 

This is an Acer machine with a GeForce 7100 video card.  lspci says
VGA compatible controller: nVidia Corporation C73 [GeForce 7100 / nForce 630i]
Comment 1 Tom Van Vleck 2013-06-02 17:12:49 EDT
Oops, I take it back, removing rhgb is not enough to make the system book OK. Sometimes it hangs, sometimes it doesn't.  

Last line displayed before the freeze is "started account service"
Comment 2 Tom Van Vleck 2013-06-03 10:31:54 EDT
Froze on boot again.  This time the last 5 lines are
[ OK ] Started Accounts Service
[ 20.760350 ] iscsi: registered transport (be2iscsi)
[ 20.760603 ] In beiscsi_module_init, tt-ffffffffa04a7000
[ OK ] Started GNOME Display Manager.
[ OK ] Started NTP client/server.

Tried again.  Froze.
This time the last few lines are 
[ OK ] Started Login Service.
[ OK ] Started NTP client/server.
[ OK ] Started GNOME Display Manager.
[ OK ] Started RealtimeKit Scheduling Policy Service.
      Starting Authorization Manager...
[ OK ] Started Authorization Manager.
[ OK ] Started Accounts Service.
[ OK ] Started LSB: Starts and stops login iSCSI daemon..

Worked the third time.
Comment 3 Tom Van Vleck 2013-06-06 09:52:47 EDT
I got my system to boot yesterday after 3 tries and got the alert that there were updates, some of which changed XOrg stuff.  Oboy, I thought, maybe it will change my problem.  Sure did.  I have tried to boot 8 times and it froze each time.  The last few times the last visible message is "Bluetooth: BNEP socket layer initialized"

My system is completely unusable.  Is there anything I can do to debug this problem or to bypass the hang?
Comment 4 Fedora End Of Life 2013-12-21 08:47:47 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Fedora End Of Life 2014-02-05 16:36:12 EST
Fedora 18 changed to end-of-life (EOL) status on 2014-01-14. Fedora 18 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.