Bug 969539 - Support synthetic fibre channel for Linux guests on Hyper-V
Support synthetic fibre channel for Linux guests on Hyper-V
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libical (Show other bugs)
6.5
All Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 14:14 EDT by K. Y. Srinivasan
Modified: 2015-07-12 23:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-12 23:40:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to support synthetic FC devices (1.02 KB, application/mbox)
2013-05-31 14:14 EDT, K. Y. Srinivasan
no flags Details

  None (edit)
Description K. Y. Srinivasan 2013-05-31 14:14:02 EDT
Created attachment 755331 [details]
patch to support synthetic FC devices

Description of problem: Support synthetic FC devices on Hyper-V


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2013-10-13 19:31:59 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 2 Yaju Cao 2015-07-12 23:40:33 EDT
Close this bug since it is already fixed in kernel component in my mind. Correct me if I am wrong.

Note You need to log in before you can comment on or make changes to this bug.