Bug 969589 - [abrt] nepomuk-core-4.10.3-1.fc18: ref: Process /usr/bin/nepomukserver was killed by signal 11 (SIGSEGV)
[abrt] nepomuk-core-4.10.3-1.fc18: ref: Process /usr/bin/nepomukserver was ki...
Status: CLOSED DUPLICATE of bug 876463
Product: Fedora
Classification: Fedora
Component: nepomuk-core (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:7d6d0cc37e4e8bdc6a1f02fe2ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 16:28 EDT by silvano.modena
Modified: 2013-05-31 20:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 20:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.15 KB, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: cgroup (130 bytes, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: core_backtrace (4.04 KB, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: dso_list (5.96 KB, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: environ (1.80 KB, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: maps (29.21 KB, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: open_fds (344 bytes, text/plain)
2013-05-31 16:28 EDT, silvano.modena
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2013-05-31 16:29 EDT, silvano.modena
no flags Details
File: var_log_messages (338 bytes, text/plain)
2013-05-31 16:29 EDT, silvano.modena
no flags Details

  None (edit)
Description silvano.modena 2013-05-31 16:28:25 EDT
Description of problem:
during renew login after an automated update

Version-Release number of selected component:
nepomuk-core-4.10.3-1.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/bin/nepomukserver
crash_function: ref
executable:     /usr/bin/nepomukserver
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ref at /usr/include/QtCore/qatomic_x86_64.h:121
 #1 QString at /usr/include/QtCore/qstring.h:726
 #2 QHashNode at /usr/include/QtCore/qhash.h:224
 #3 QHash<QString, Nepomuk2::ServiceController*>::duplicateNode at /usr/include/QtCore/qhash.h:532
 #4 QHashData::detach_helper2 at tools/qhash.cpp:239
 #5 QHash<QString, Nepomuk2::ServiceController*>::detach_helper at /usr/include/QtCore/qhash.h:584
 #6 detach at /usr/include/QtCore/qhash.h:303
 #7 begin at /usr/include/QtCore/qhash.h:464
 #8 Nepomuk2::ServiceManager::runningServices at /usr/src/debug/nepomuk-core-4.10.3/server/servicemanager.cpp:402
 #9 Nepomuk2::Server::quit at /usr/src/debug/nepomuk-core-4.10.3/server/nepomukserver.cpp:158

Potential duplicate: bug 876463
Comment 1 silvano.modena 2013-05-31 16:28:31 EDT
Created attachment 755358 [details]
File: backtrace
Comment 2 silvano.modena 2013-05-31 16:28:35 EDT
Created attachment 755359 [details]
File: cgroup
Comment 3 silvano.modena 2013-05-31 16:28:39 EDT
Created attachment 755360 [details]
File: core_backtrace
Comment 4 silvano.modena 2013-05-31 16:28:43 EDT
Created attachment 755361 [details]
File: dso_list
Comment 5 silvano.modena 2013-05-31 16:28:47 EDT
Created attachment 755362 [details]
File: environ
Comment 6 silvano.modena 2013-05-31 16:28:51 EDT
Created attachment 755363 [details]
File: limits
Comment 7 silvano.modena 2013-05-31 16:28:55 EDT
Created attachment 755364 [details]
File: maps
Comment 8 silvano.modena 2013-05-31 16:28:59 EDT
Created attachment 755365 [details]
File: open_fds
Comment 9 silvano.modena 2013-05-31 16:29:02 EDT
Created attachment 755366 [details]
File: proc_pid_status
Comment 10 silvano.modena 2013-05-31 16:29:06 EDT
Created attachment 755367 [details]
File: var_log_messages
Comment 11 Kevin Kofler 2013-05-31 20:14:19 EDT

*** This bug has been marked as a duplicate of bug 876463 ***

Note You need to log in before you can comment on or make changes to this bug.