Bug 969633 - [abrt] WARNING: at kernel/softirq.c:160 local_bh_enable_ip+0x7a/0xa0()
[abrt] WARNING: at kernel/softirq.c:160 local_bh_enable_ip+0x7a/0xa0()
Status: CLOSED DUPLICATE of bug 968024
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ba3742bb4441ef3bae4a8fc13b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-01 02:56 EDT by jean-christophe
Modified: 2013-06-03 14:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 14:45:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (72.37 KB, text/plain)
2013-06-01 02:56 EDT, jean-christophe
no flags Details

  None (edit)
Description jean-christophe 2013-06-01 02:56:28 EDT
Additional info:
WARNING: at kernel/softirq.c:160 local_bh_enable_ip+0x7a/0xa0()
Hardware name: HP Pavilion dv9000 Notebook PC    
Modules linked in: nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_conntrack nf_conntrack ip6table_filter ip6_tables rfcomm bnep iTCO_wdt iTCO_vendor_support hp_wmi sparse_keymap acpi_cpufreq mperf arc4 iwl4965 uvcvideo videobuf2_vmalloc iwlegacy videobuf2_memops mac80211 videobuf2_core videodev media snd_hda_codec_si3054 snd_hda_codec_realtek btusb bluetooth coretemp kvm cfg80211 microcode snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore rfkill r592 memstick i2c_i801 lpc_ich mfd_core r8169 mii nfsd auth_rpcgss nfs_acl lockd sunrpc uinput dm_crypt firewire_ohci nouveau sdhci_pci firewire_core crc_itu_t mxm_wmi sdhci i2c_algo_bit drm_kms_helper mmc_core ttm drm i2c_core wmi video
Pid: 771, comm: wpa_supplicant Not tainted 3.9.2-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105f105>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105f14a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810676aa>] local_bh_enable_ip+0x7a/0xa0
 [<ffffffff81661215>] _raw_spin_unlock_bh+0x15/0x20
 [<ffffffffa0537a8e>] ieee80211_get_tkip_p2k+0x8e/0xb0 [mac80211]
 [<ffffffffa05ff1cc>] il4965_tx_skb+0x101c/0x1330 [iwl4965]
 [<ffffffffa0537530>] ? michael_mic+0x130/0x170 [mac80211]
 [<ffffffffa05ff58a>] il4965_mac_tx+0xaa/0x1e0 [iwl4965]
 [<ffffffffa0544b84>] __ieee80211_tx+0x124/0x370 [mac80211]
 [<ffffffffa0546503>] ieee80211_tx+0xe3/0x110 [mac80211]
 [<ffffffffa05465da>] ieee80211_xmit+0xaa/0x110 [mac80211]
 [<ffffffffa0547531>] ieee80211_subif_start_xmit+0xbc1/0xdd0 [mac80211]
 [<ffffffff81554598>] dev_hard_start_xmit+0x278/0x4e0
 [<ffffffff81572ff0>] sch_direct_xmit+0xf0/0x1c0
 [<ffffffff815549d0>] dev_queue_xmit+0x1d0/0x460
 [<ffffffff81636c78>] packet_sendmsg+0xea8/0xf60
 [<ffffffff812a24c5>] ? sock_has_perm+0x75/0x90
 [<ffffffff81539680>] sock_sendmsg+0xb0/0xe0
 [<ffffffff81539d46>] ? move_addr_to_user+0xc6/0xe0
 [<ffffffff8153cbad>] sys_sendto+0x12d/0x180
 [<ffffffff81669a59>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 968024
Comment 1 jean-christophe 2013-06-01 02:56:37 EDT
Created attachment 755473 [details]
File: dmesg
Comment 2 Randy 2013-06-03 08:59:38 EDT
Description of problem:
just booting-up

Version-Release number of selected component:
kernel

Additional info:
reporter:       libreport-2.1.4
cmdline:        BOOT_IMAGE=/vmlinuz-3.9.4-200.fc18.x86_64 root=/dev/mapper/fedora_ibox-root ro rd.md=0 rd.dm=0 rd.lvm.lv=fedora_ibox/swap rd.luks=0 vconsole.keymap=us rd.lvm.lv=fedora_ibox/root rhgb quiet LANG=en_US.UTF-8
kernel:         3.9.4-200.fc18.x86_64
runlevel:       N 5
type:           Kerneloops

Truncated backtrace:
WARNING: at kernel/softirq.c:160 local_bh_enable_ip+0x7a/0xa0()
Hardware name: Inspiron 1525                   
Modules linked in: ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast bnep bluetooth ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi iTCO_wdt dell_wmi sparse_keymap arc4 snd_hda_codec_idt iTCO_vendor_support dell_laptop iwl4965 iwlegacy mac80211 cfg80211 snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm rfkill dcdbas uvcvideo snd_page_alloc videobuf2_vmalloc videobuf2_memops snd_timer videobuf2_core videodev media sky2 snd lpc_ich r592 i2c_i801 memstick mfd_core soundcore acpi_cpufreq mperf coretemp serio_raw microcode uinput i915 sdhci_pci firewire_ohci sdhci mmc_core firewire_core i2c_algo_bit crc_itu_t drm_kms_helper drm i2c_core wmi video
Pid: 526, comm: avahi-daemon Not tainted 3.9.4-200.fc18.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8105f125>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105f16a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff810676ca>] local_bh_enable_ip+0x7a/0xa0
 [<ffffffff81661715>] _raw_spin_unlock_bh+0x15/0x20
 [<ffffffffa038ba8e>] ieee80211_get_tkip_p2k+0x8e/0xb0 [mac80211]
 [<ffffffffa04431cc>] il4965_tx_skb+0x101c/0x1330 [iwl4965]
 [<ffffffffa044358a>] il4965_mac_tx+0xaa/0x1e0 [iwl4965]
 [<ffffffffa0398b84>] __ieee80211_tx+0x124/0x370 [mac80211]
 [<ffffffffa039a503>] ieee80211_tx+0xe3/0x110 [mac80211]
 [<ffffffffa039a5da>] ieee80211_xmit+0xaa/0x110 [mac80211]
 [<ffffffffa039b531>] ieee80211_subif_start_xmit+0xbc1/0xdd0 [mac80211]
 [<ffffffff81554cf8>] dev_hard_start_xmit+0x278/0x4e0
 [<ffffffff81573260>] sch_direct_xmit+0xf0/0x1c0
 [<ffffffff81555130>] dev_queue_xmit+0x1d0/0x460
 [<ffffffff8155c2f5>] neigh_resolve_output+0x125/0x200
 [<ffffffff815fabc0>] ip6_finish_output2+0x150/0x470
 [<ffffffff815fd670>] ? ip6_fragment+0xa80/0xa80
 [<ffffffff815fd708>] ip6_finish_output+0x98/0xc0
 [<ffffffff815fd76c>] ip6_output+0x3c/0xb0
 [<ffffffff8161c46b>] mld_sendpack+0x17b/0x2c0
 [<ffffffff8161cc5e>] ? add_grec+0x41e/0x4b0
 [<ffffffff8161dd4c>] mld_ifc_timer_expire+0x18c/0x280
 [<ffffffff8161dbc0>] ? igmp6_mcf_seq_start+0x150/0x150
 [<ffffffff8106dbca>] call_timer_fn+0x3a/0x110
 [<ffffffff8161dbc0>] ? igmp6_mcf_seq_start+0x150/0x150
 [<ffffffff8106f946>] run_timer_softirq+0x1f6/0x2a0
 [<ffffffff810677d0>] __do_softirq+0xe0/0x220
 [<ffffffff81067a95>] irq_exit+0xa5/0xb0
 [<ffffffff8166bc8e>] smp_apic_timer_interrupt+0x6e/0x99
 [<ffffffff8166ab5d>] apic_timer_interrupt+0x6d/0x80
 <EOI>  [<ffffffff8166a080>] ? sysret_audit+0x17/0x21
Comment 3 Stanislaw Gruszka 2013-06-03 14:45:35 EDT

*** This bug has been marked as a duplicate of bug 968024 ***

Note You need to log in before you can comment on or make changes to this bug.