Bug 969685 - please add gramps-4.0.0
please add gramps-4.0.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gramps (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
: 982210 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-01 16:07 EDT by Paul Franklin (RHlists)
Modified: 2013-07-08 08:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-04 17:48:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Franklin (RHlists) 2013-06-01 16:07:25 EDT
Description of problem:
As gramps-4.0.0 has been released,
I would like to see it added to Fedora.

Version-Release number of selected component (if applicable):
4.0.0

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
http://sourceforge.net/projects/gramps/files/Stable/4.0.0/gramps-4.0.0.tar.gz/download
Comment 1 Gwyn Ciesla 2013-06-03 10:56:24 EDT
Already working on it.  I've adapted to the changed build system but am having issues getting it to run.  If you have suggestions, let me know, but I'm still working on it, FYI.
Comment 2 Gwyn Ciesla 2013-06-04 17:48:25 EDT
I got it worked out, it's on it's way to rawhide.
Comment 3 Jiri Kastner 2013-07-08 08:03:18 EDT
*** Bug 982210 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.