This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 969862 - Brother HL-2270W won't print w/1.3.13-1, does again w/1.3.12-7
Brother HL-2270W won't print w/1.3.13-1, does again w/1.3.12-7
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
18
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-02 15:11 EDT by Tony Nelson
Modified: 2013-06-03 14:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 14:31:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file that would not print in leafpad before downgrading s-c-p (897 bytes, text/plain)
2013-06-03 14:18 EDT, Tony Nelson
no flags Details

  None (edit)
Description Tony Nelson 2013-06-02 15:11:15 EDT
Description of problem:
My Brother HL-2270W printer (10/100 wired, ipp or lpd) stopped printing recently.  Downgrading system-config-printer from 1.3.13-1 to 1.3.12-7 restored printing.  Jobs were sent to the printer but nothing happened (other than the priner Ready light blinking once).

Version-Release number of selected component (if applicable):
1.3.13-1

How reproducible:
every time

Steps to Reproduce:
1. update to 1.3.13-1
2. no print
3. downgrade to 1.3.12-7
4. prints again

Actual results:
no print w/1.3.13-1
prints w/1.3.12-7

Expected results:
prints w/ either version

Additional info:
Comment 1 Tim Waugh 2013-06-03 07:22:34 EDT
system-config-printer takes no active part in printing documents.  If you aren't running system-config-printer, it shouldn't make any difference which version is installed -- or indeed, if it is even installed at all.

How are you printing documents?  Could you attach an example document that fails to print?
Comment 2 Tony Nelson 2013-06-03 14:18:43 EDT
Created attachment 756451 [details]
file that would not print in leafpad before downgrading s-c-p

I was printing from leafpad, balsa, and the cups web interface via ipp (using the old ipp that works with brother) and via lpd.  Nothing would print.  Short text files would not print.  The cups "Maintenance : Print Test Page" would not print.  Downgrading s-c-p fixes the problem for leafpad, balsa, and cups web interface, using lpd.
Comment 3 Tony Nelson 2013-06-03 14:31:57 EDT
I have updated again to s-c-p 1.3.13-1 and cannot reproduce the problem.  I am closing the bug.

Note You need to log in before you can comment on or make changes to this bug.