Bug 969947 - Nightly Katello fails to configure with Foreman: missing kickstart-katello.erb
Nightly Katello fails to configure with Foreman: missing kickstart-katello.erb
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Ivan Necas
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 03:10 EDT by Ivan Necas
Modified: 2013-07-18 17:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:21:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Necas 2013-06-03 03:10:51 EDT
Migrating to AddKatelloTemplates (20130416152224)
Failed to migrate No such file or directory - /opt/rh/ruby193/root/usr/share/gems/gems/foreman-katello-engine-0.0.8/app/views/unattended/kickstart-katello.erb
Comment 3 Corey Welton 2013-06-10 14:30:42 EDT
This appears to be fixed in latest puddle anyway.  No issues with katello install+foreman.
Comment 4 Mike McCune 2013-07-18 17:21:29 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.