Bug 969963 - License of -doc subpackage of rubygem-sqlite3 should be updated to reflect LGPLv2.1
License of -doc subpackage of rubygem-sqlite3 should be updated to reflect LG...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rubygem-sqlite3 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vít Ondruch
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 969970
  Show dependency treegraph
 
Reported: 2013-06-03 03:48 EDT by Josef Stribny
Modified: 2016-01-04 00:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 969970 (view as bug list)
Environment:
Last Closed: 2013-06-03 06:19:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Stribny 2013-06-03 03:48:50 EDT
Description of problem:
setup.rb that is shipped in the -doc subpackage has LGPLv2.1 licensing, so it should be reflected in the SPEC file.

Actual results:
License: BSD

Expected results:
License: GPLv2.1 and BSD

Note You need to log in before you can comment on or make changes to this bug.