Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 970015 - [RFE] The profile name should be displayed in Red Hat Network page
[RFE] The profile name should be displayed in Red Hat Network page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 06:28 EDT by wanghui
Modified: 2014-06-24 16:49 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-10.el6
Doc Type: Enhancement
Doc Text:
Previously the profile name was not displayed in the Red Hat Network page. As the profile name is used to find the hypervisor in Red Hat Network, it would be beneficial to the user to have the profile name displayed. The profile name is now displayed in TUI as a reminder.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:35:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0033 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2014-01-21 19:14:30 EST

  None (edit)
Description wanghui 2013-06-03 06:28:56 EDT
Description of problem:
The profile name should be better to display in Red Hat Network page once it been configured successfully. Because you will using the profile name to find the Rhev-hypervisor in Red Hat Network, so it should be better to display it as a reminder.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20130501.0.3_1_4_1.el6_4
ovirt-node-2.5.0-17.el6_4.4.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clear install Rhev-hypervisor.
2. Register to RHN/Satellite/Subscription Asset Manager with valid Profile Name.
3. Check the Profile Name in TUI.

Actual results:
After step3, the Profile Name is blank.

Expected results:
After step3, it is better to display the profile name.

Additional info:
Comment 1 RHEL Product and Program Management 2013-10-13 23:26:49 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Cheryn Tan 2014-01-08 00:36:49 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:
https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thank you for your help.
Comment 6 wanghui 2014-01-08 04:14:50 EST
Test version:
rhevh-6.5-20131220.0.iso
ovirt-node-3.0.1-13.el6_5.noarch

Test steps:
1. Clear install Rhev-hypervisor.
2. Register to RHN/Satellite/Subscription Asset Manager with valid Profile Name.
3. Check the Profile Name in TUI.

Test result:
1. After step3, it displays the profile name in TUI.

So this bug is fixed in rhevh-6.5-20131220.0.iso. Change the status from ON_QA to VERIFIED.
Comment 8 errata-xmlrpc 2014-01-21 14:35:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.