Bug 970019 - [site-changes-integration][UI_227]The link will become "Create a Quickstar" on /developers/technologies page when browser size is 768-979px.
[site-changes-integration][UI_227]The link will become "Create a Quickstar" o...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 06:37 EDT by Yujie Zhang
Modified: 2015-05-14 21:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:47:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wrong link display (177.83 KB, image/png)
2013-06-03 06:37 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2013-06-03 06:37:37 EDT
Created attachment 756233 [details]
Wrong link display

Description of problem:

Visit /developers/technologies page with browser size is 768-979px, found the link "Create a Quickstart" will become "Create a Quickstar".

Version-Release number of selected component (if applicable):

The Site structure change integration instance 
site-changes-integration 

How reproducible:
always

Steps to Reproduce:
1.Visit /developers/technologies page with browser size is 768-979px.
2.Click the "Extend Openshift" link
3.

Actual results:
The link will become "Create a Quickstar" on /developers/technologies page when browser size is 768-979px.Details see in attachment.

Expected results:

The link will should be correct on /developers/technologies page when browser size is 768-979px.

Additional info:
Comment 1 Clayton Coleman 2013-06-05 22:00:04 EDT
Left nav items should wrap.
Comment 2 Clayton Coleman 2013-06-08 12:25:43 EDT
Should be fixed now
Comment 3 Yujie Zhang 2013-06-08 23:30:05 EDT
Tested on integration server and STG with browser size 768px and 800px, the issue still exists, could you please check again?Thanks!
Comment 4 Yujie Zhang 2013-06-09 05:27:53 EDT
Lower the severity since it's just display issue, will not effect main function.
Comment 5 openshift-github-bot 2013-06-18 23:22:46 EDT
Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/8513ac0c17a4f9a9fad6f0777836a8a56f835cbd
Fix for Bug 970019 - gutter-right overflow:hidden causes long text to be clipped "Create a Quickstar"
- reduce padding-right and offset margin-right by same value
- also moved styles to be centrally located in _core
Comment 6 Yujie Zhang 2013-08-28 01:56:13 EDT
Tested on devenv_3716, the "Create a quickstart" link can be displayed correctly when the browser size is between 768 to 979px, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.