Bug 970071 - Need to update OpenStack distribution logo for Login screen.
Need to update OpenStack distribution logo for Login screen.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
3.0
Unspecified Linux
high Severity high
: snapshot2
: 3.0
Assigned To: Matthias Runge
Nir Magnezi
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 08:21 EDT by Nir Magnezi
Modified: 2016-04-26 12:22 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.1.1-4.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 14:40:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Magnezi 2013-06-03 08:21:47 EDT
Description of problem:
=======================
The Redhat Logo is missing from the logic screen.
The Logo should be the same as the logo at the upper left side corner (after user logged in)

Version-Release number of selected component (if applicable):
=============================================================
python-django-horizon-2013.1.1-2.el6ost.noarch

How reproducible:
=================
100%

Steps to Reproduce:
===================
1. Browse to: http://<host>/dashboard/auth/login/

Actual results:
===============
Openstack Logo without Redhat Logo

Expected results:
=================
As described in problem description.
Comment 3 Matthias Runge 2013-06-03 10:37:59 EDT
There was a second logo introduced (a larger and a smaller one) The one for the login page should be the larger one.
Comment 5 Nir Magnezi 2013-06-05 07:33:20 EDT
Verified NVR: python-django-horizon-2013.1.1-4.el6ost.noarch

The logo looks OK now.
Comment 7 errata-xmlrpc 2013-06-11 14:40:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0932.html

Note You need to log in before you can comment on or make changes to this bug.