Bug 97020 - please add bittorent and dependencies to the distribution
please add bittorent and dependencies to the distribution
Status: CLOSED DUPLICATE of bug 131183
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
: 102876 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-08 21:40 EDT by Need Real Name
Modified: 2014-03-16 22:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-06-08 21:40:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I just installed bittorrent:
http://freshmeat.net/projects/bittorrent/

...and had to go through the familiar dependency hell as I incrementally
compiled and attempted to install wxPython, wxWindows, etc.  It would be great
if bittorrent and  its' dependencies were included in the distribution.
Comment 1 Need Real Name 2003-06-08 21:43:37 EDT
While looking for the wxWindows rpm, I found this request for adding wxWindows
to the distribution:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=77671
Comment 2 Miloslav Trmac 2004-02-06 13:13:33 EST
*** Bug 102876 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2004-09-23 12:19:43 EDT

*** This bug has been marked as a duplicate of 131183 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:56:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.