Bug 970200 - Software update fails on Ruby-rdoc.
Software update fails on Ruby-rdoc.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 12:38 EDT by Anthony Bennett
Modified: 2013-06-04 02:41 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-04 02:41:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Bennett 2013-06-03 12:38:12 EDT
Error on software update with Ruby-rdoc.  I have 16 updates and after hitting this error nothing is updated.


How reproducible:

Run Software update.

Actual results:
ERROR with transaction check vs depsolve:
ruby-irb = 1.8.7.358-1.fc15 is needed by ruby-rdoc-1.8.7.358-1.fc15.noarch

Expected results:
Update software.

Additional info:
Comment 1 Jan Zeleny 2013-06-04 02:41:30 EDT
Not a bug in yum. The ruby-doc is holding back the update of ruby-irb. Uninstall the ruby-doc and everything should work.

Note You need to log in before you can comment on or make changes to this bug.