Bug 970229 - ffmpeg-libs <= 0.6.5 is obsoleted by libav-1:0.6.5-2.1.i686
ffmpeg-libs <= 0.6.5 is obsoleted by libav-1:0.6.5-2.1.i686
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-06-03 14:55 EDT by blue
Modified: 2013-06-04 02:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-06-04 02:44:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description blue 2013-06-03 14:55:11 EDT
ERROR with transaction check vs depsolve:
ffmpeg-libs <= 0.6.5 is obsoleted by libav-1:0.6.5-2.1.i686
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
Comment 1 Jan Zeleny 2013-06-04 02:44:34 EDT
Not a bug in yum. The libav package supersedes older versions of ffmpeg-libs. If you want to install it, you have to remove the libav package first.

Note You need to log in before you can comment on or make changes to this bug.