Bug 970440 - Error cloning bugs: Invalid parameter passed to Bugzilla::User->visible_bugs: It must be numeric.
Error cloning bugs: Invalid parameter passed to Bugzilla::User->visible_bugs:...
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
: 976109 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-03 23:56 EDT by Dayle Parker
Modified: 2014-10-12 18:50 EDT (History)
8 users (show)

See Also:
Fixed In Version: 4.4.-3.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 20:12:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 885646 None None None Never

  None (edit)
Comment 1 wangjing 2013-06-04 03:37:03 EDT
hi, I'v tried 4 times for cloning bug 848070 and 887884 following ur steps, but work for me on QE test server.
Comment 3 Simon Green 2013-06-20 20:11:41 EDT
*** Bug 976109 has been marked as a duplicate of this bug. ***
Comment 4 Simon Green 2013-06-21 02:08:13 EDT
I now know what is causing this. I have spoken to BMO, and we think that it should be fixed at the upstream level. Since we are having an office wide power shutdown this weekend, I probably won't be able to get a patch out until Monday.

Note You need to log in before you can comment on or make changes to this bug.