Bug 970612 - Mobile portal not rendering correctly on Android 2.3
Mobile portal not rendering correctly on Android 2.3
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER02
: 6.1.0
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 09:04 EDT by Dominik Pospisil
Modified: 2013-11-07 09:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 09:22:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker GTNPORTAL-3102 Major Resolved Create SVG images fallback to PNG to support older android browsers 2013-09-15 21:12:37 EDT

  None (edit)
Description Dominik Pospisil 2013-06-04 09:04:49 EDT
Description of problem:

The mobile portal site /portal/mobile does not render correctly on Android 2.3 (Motorola Defy+). The problem seems to be that it contains SVG images.

Version-Release number of selected component (if applicable):
Comment 1 Dominik Pospisil 2013-06-04 09:07:15 EDT
All SVG images are missing in rendered page.
Comment 3 Dominik Pospisil 2013-07-04 09:58:29 EDT
Verified (ER2).

Note You need to log in before you can comment on or make changes to this bug.