Bug 970819 - openstack-packstack fails gpgcheck
openstack-packstack fails gpgcheck
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-packstack (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pádraig Brady
Nir Magnezi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 21:52 EDT by Dave Allan
Modified: 2016-01-04 09:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 07:41:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Allan 2013-06-04 21:52:58 EDT
Description of problem:
sudo yum install -y openstack-packstack fails with:

Package openstack-packstack-2013.1.1-0.8.dev601.fc19.noarch.rpm is not signed======================-  ] 225 kB/s | 477 kB  00:00:00 ETA 

How reproducible:
100%

Steps to Reproduce:
1. Follow the quickstart steps at http://openstack.redhat.com/Quickstart

Additional info:
adding --nogpgcheck allows packstack to install
Comment 1 Pádraig Brady 2013-06-05 07:41:07 EDT
Should be fixed now

Note You need to log in before you can comment on or make changes to this bug.