Bug 97083 - chrash with KDE
chrash with KDE
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kde2libs (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
http://bugzilla.redhat.com/bugzilla/e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-09 22:27 EDT by CATALAN209
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 15:39:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CATALAN209 2003-06-09 22:27:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
(no debugging symbols found)...[New Thread 8192 (LWP 1073)]
0x40fda789 in wait4 () from /lib/libc.so.6
#0  0x40fda789 in wait4 () from /lib/libc.so.6
#1  0x410506b8 in __DTOR_END__ () from /lib/libc.so.6
#2  0x40e11e9c in waitpid () from /lib/libpthread.so.0
#3  0x40622415 in KCrash::defaultCrashHandler(int) (sig=11) at kcrash.cpp:224
#4  <signal handler called>
#5  0x080fe641 in ?? ()
#6  0x41443a9b in PanelPopupButton::qt_invoke(int, QUObject*) (this=0x80fc630, 
    _id=50, _o=0xfffffe00) at panelbutton.moc:178
#7  0x41448d5d in KButton::qt_invoke(int, QUObject*) (this=0xfffffe00,
    _id=-512, _o=0xfffffe00) at kbutton.moc:76
#8  0x408e4d6b in QObject::activate_signal(QConnectionList*, QUObject*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#9  0x408e4c57 in QObject::activate_signal(int) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#10 0x40bb1acb in QButton::pressed() ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#11 0x40966b82 in QButton::mousePressEvent(QMouseEvent*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#12 0x4091935b in QWidget::event(QEvent*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#13 0x40890c49 in QApplication::internalNotify(QObject*, QEvent*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#14 0x40890363 in QApplication::notify(QObject*, QEvent*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#15 0x405b6ba6 in KApplication::notify(QObject*, QEvent*) (this=0xfffffe00,
    receiver=0x80fc630, event=0xbfffde70) at kapplication.cpp:551
#16 0x40834b46 in QETWidget::translateMouseEvent(_XEvent const*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#17 0x408319b6 in QApplication::x11ProcessEvent(_XEvent*) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#18 0x4083152f in QApplication::processNextEvent(bool) ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#19 0x40892280 in QApplication::enter_loop() ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#20 0x4083102d in QApplication::exec() ()
   from /usr/lib/qt-3.0.5/lib/libqt-mt.so.3
#21 0x41417a67 in main (argc=-512, argv=0x80542b8) at main.cpp:151
#22 0x0804cb5f in launch(int, char const*, char const*, char const*, int, char
const*, bool, char const*, bool, char const*) ()
#23 0x0804d87b in handle_launcher_request(int) ()
#24 0x0804dd3c in handle_requests(int) ()
#25 0x0804eb00 in main ()
#26 0x40f4c4ce in __libc_start_main () from /lib/libc.so.6


Version-Release number of selected component (if applicable):
kernel -2.4.20-18.8

How reproducible:
Didn't try

Steps to Reproduce:
1.EXTRAS 
2.SYSTEM SETTINGS 
3.DESKTOP SWITCHING TOOLS
4.THEN TRY TO CHANGE THE KDE TO OTHER OR EVEN IN

   1. CONFIGURE PANEL 
   2. PREFERENCES.

Actual Results:  THE CRASH OCURRED AND A WINDOW APPEARED WITH THE MESSAGE ABOVE
THEN THE PRINCIPAL MENU THAT HAD THE "RED HAT" IN WICH YOU SELECT THE PROGRAMAS
AND CONFOGURATIONS WAS GONE.
i COULDN`T ENTER TO ANY PROGRAM BECAUSE THE ICON WAS GONE.

Expected Results:  succesfully change the kde apearance, if there is any chance
that you could tell what was the problem i really apreciate if you send me a
mail to catalanbahena@hotmail.com

Additional info:

I had to instal the linux again to repair the problem.
Comment 1 Elliot Lee 2004-08-23 15:39:48 EDT
Closing bugs for old packages that no longer have a maintainer.

Note You need to log in before you can comment on or make changes to this bug.