Bug 970835 - [site-changes-integration][UI_227]The display of /node/add/quickstart page on IPhone4S is not correct.
[site-changes-integration][UI_227]The display of /node/add/quickstart page on...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
: 854917 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 23:46 EDT by Yujie Zhang
Modified: 2015-05-14 21:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 10:50:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wrong display of create quickstart page on IPhone4S (39.48 KB, image/png)
2013-06-04 23:46 EDT, Yujie Zhang
no flags Details
same issue on adding form page (45.15 KB, image/png)
2013-06-05 02:38 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2013-06-04 23:46:41 EDT
Created attachment 757047 [details]
Wrong display of create quickstart page on IPhone4S

Description of problem:

Visit /node/add/quickstart page on IPhone4S , found the display is not correct. Details see in attachment.

Version-Release number of selected component (if applicable):
INT

How reproducible:
always

Steps to Reproduce:
1.Visit /node/add/quickstart page on IPhone4S
2.
3.

Actual results:

The display of above page is not correct on IPhone4S, details see in attachment please.

Expected results:

The display should be correct on IPhone4S.

Additional info:
Comment 1 Yujie Zhang 2013-06-05 02:37:20 EDT
Same issue exists on /node/add/discussion/openshift?gids[]=1 page, details see in attachment please.
Comment 2 Yujie Zhang 2013-06-05 02:38:30 EDT
Created attachment 757057 [details]
same issue on adding form page
Comment 3 Clayton Coleman 2013-06-08 12:28:59 EDT
Marking bug 854917 a duplicate of this
Comment 4 Clayton Coleman 2013-06-08 12:29:19 EDT
*** Bug 854917 has been marked as a duplicate of this bug. ***
Comment 5 Clayton Coleman 2013-06-08 12:30:28 EDT
High priority, but low severity since it's just really annoying and we've had this bug for a long time.  Would like to fix it, doesn't block sprint exit or site summit.
Comment 6 Jessica Forrester 2013-06-13 16:08:16 EDT
On screens smaller than 540px the tab contents will now drop beneath the list of tabs.  Fix in https://github.com/openshift/li/pull/1626
Comment 7 openshift-github-bot 2013-06-13 19:06:39 EDT
Commit pushed to master at https://github.com/openshift/li

https://github.com/openshift/li/commit/8ae051258938fb74b30dc18070748ea378321e92
Bug 970835 - drupal add content vert tabs on small screens
Comment 8 Yujie Zhang 2013-06-13 23:53:43 EDT
Tested on devenv_3360, the /node/add/quickstart page can be displayed correctly on IPhone4S, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.