Bug 970899 - [site-changes-integration][UI_227]Should remove "Liferay Example: Liferay Example" from developers/java page
[site-changes-integration][UI_227]Should remove "Liferay Example: Liferay Exa...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 03:45 EDT by Wei Sun
Modified: 2015-05-14 21:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 00:17:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Sun 2013-06-05 03:45:41 EDT
Description of problem:
Check developers/java page,in quickstarts list,there is Lieray Example,and access link,returns "404 Page not found" .Because we don't support this quickstart now,so should remove it.

Version-Release number of selected component (if applicable):
INT

How reproducible:
Always

Steps to Reproduce:
1.Visit developers/java
2.Check Quickstarts list
3.

Actual results:
There is "Liferay Example: Liferay Example" ,and access the link,returns "404 Page not found"

Expected results:
Remove this quickstart from this page

Additional info:
Comment 1 Clayton Coleman 2013-06-05 22:22:43 EDT
The link on the integration server is correct.  We won't be updating all INT content with changes.

It's not supported by us, but it runs on OpenShift and the link appears to point to a valid repository.
Comment 2 Wei Sun 2013-06-05 22:33:31 EDT
Verified on integration serve
Check this link,it is correct on integration serve

Note You need to log in before you can comment on or make changes to this bug.