Bug 97090 - Installer stop when probing for mouse type
Installer stop when probing for mouse type
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 05:57 EDT by Geir Martin Alvestad
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:56:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error dump from installer (40.49 KB, text/plain)
2003-06-10 05:59 EDT, Geir Martin Alvestad
no flags Details

  None (edit)
Description Geir Martin Alvestad 2003-06-10 05:57:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The installer generates a errordump (se attachment) and abort when probing for 
mouse type, and have chosen Norwegian language. For English language the 
installation is sucsessfull.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installer
2. Select Norwegian


Actual Results:  Installer generates a error dump and abort

Additional info:
Comment 1 Geir Martin Alvestad 2003-06-10 05:59:24 EDT
Created attachment 92294 [details]
Error dump from installer
Comment 2 Jeremy Katz 2003-06-12 14:16:26 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:56:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.