Bug 970933 - Background color is white of returns page when adding cartridge or creating app
Background color is white of returns page when adding cartridge or creating app
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks: 971133
  Show dependency treegraph
 
Reported: 2013-06-05 05:13 EDT by Tian Feng
Modified: 2015-05-14 21:27 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 971133 (view as bug list)
Environment:
Last Closed: 2013-06-24 10:51:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The wrong color of the background (98.73 KB, image/png)
2013-06-05 05:13 EDT, Tian Feng
no flags Details
Background color for creating app in STG (174.10 KB, image/png)
2013-06-07 20:38 EDT, Xiaoli Tian
no flags Details
Add cartridge background (215.00 KB, image/png)
2013-06-07 20:39 EDT, Xiaoli Tian
no flags Details

  None (edit)
Description Tian Feng 2013-06-05 05:13:15 EDT
Created attachment 757084 [details]
The wrong color of the background

Description of problem:
The color of the background of return page when creating app or adding cartridge is wrong.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Creating an app;
2.Check the background of return page.

Actual results:
Light color

Expected results:
Dark color

Additional info:
Comment 2 Yujie Zhang 2013-06-06 03:54:21 EDT
Can also reproduce this bug on devenv_3324.
Comment 3 Yujie Zhang 2013-06-06 04:38:09 EDT
Only can reproduce this issue when adding cartridge to an application.
Comment 4 Yujie Zhang 2013-06-07 02:39:06 EDT
This issue also happens on STG(devenv-stage_364), please do not make it happen on PROD, thanks.
Comment 5 Clayton Coleman 2013-06-07 12:12:49 EDT
This is Origin only - background color missing from CLI in the theme.
Comment 6 Xiaoli Tian 2013-06-07 20:37:33 EDT
(In reply to Clayton Coleman from comment #5)
> This is Origin only - background color missing from CLI in the theme.

Hi, Clayton

This is origin only? But I meet this in  current STG just now.

The background color is white, it it intended?  while white background color makes reading a bit harder.

See attachment below I screenshot just now from STG.
Comment 7 Xiaoli Tian 2013-06-07 20:38:37 EDT
Created attachment 758375 [details]
Background color for creating app in STG
Comment 8 Xiaoli Tian 2013-06-07 20:39:24 EDT
Created attachment 758376 [details]
Add cartridge background
Comment 9 Clayton Coleman 2013-06-07 21:28:00 EDT
You're right, this needs to be fixed in STG for Monday.
Comment 10 Xiaoli Tian 2013-06-07 21:29:50 EDT
Thanks for your confirmation,  move it back to Online in case it's missed from the Online bug search links.
Comment 11 Clayton Coleman 2013-06-08 00:06:36 EDT
Fixed in https://github.com/openshift/origin-server/pull/2800, should be on STG this weekend.
Comment 12 Clayton Coleman 2013-06-08 00:08:23 EDT
And https://github.com/openshift/origin-server/pull/2801 for master
Comment 13 Yujie Zhang 2013-06-08 23:23:34 EDT
Hi Clayton,
We tested this issue on devenv-stage_369, it still exists, and found that the code is still not in, but according to the pull, the code should have been merged in devenv-stage_368, could you please help to check? Thanks!
Comment 14 Yujie Zhang 2013-06-12 22:18:52 EDT
Tested on STG today, this issue has been fixed now, the back ground is black now, so verify this bug, thanks.
Comment 15 openshift-github-bot 2013-06-13 15:07:37 EDT
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/621b0a0c026515781f272e0a7c93c2b5795bcd94
Bug 970933 - CLI backgrounds are incorrect

Note You need to log in before you can comment on or make changes to this bug.