Bug 970935 - running tomcatt as a program user behavior
Summary: running tomcatt as a program user behavior
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
(Show other bugs)
Version: 2.0.0
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Mandar Joshi
QA Contact: Libor Fuka
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-05 09:20 UTC by Misha H. Ali
Modified: 2015-09-01 02:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-21 11:32:52 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Misha H. Ali 2013-06-05 09:20:04 UTC
> > In 2.2.8.1.1. Running Tomcat as a Program
> > 
> > Tomcat on RHEL doesn't run necessarly under Tomcat user (the user is not
> > changed from user, it is run under user who started it. But this should be
> > consulted with developers if it is really the intended behaviour. Thus
> > please consult it with them.
> 
>  Hi David, can you please provide information on this? - Yet to confirm
> (Needinfo is open)
> 	
> 	Topic: Running Tomcat as a Program [17745]
> 

Left over feedback from another bug. This will be scoped for a future release.

Comment 2 Misha H. Ali 2014-02-26 22:37:51 UTC
Depending on developer clarification about this, possible for inclusion in 2.0.2

Comment 7 Mandar Joshi 2014-05-21 11:32:52 UTC
Closing this bug as not-a-bug as suggested


Note You need to log in before you can comment on or make changes to this bug.