Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 970984 - [RHS-C] Introduce a manual refresh button for "Gluster Hooks" sub-tab
[RHS-C] Introduce a manual refresh button for "Gluster Hooks" sub-tab
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kanagaraj
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 07:47 EDT by Prasanth
Modified: 2016-04-18 06:06 EDT (History)
9 users (show)

See Also:
Fixed In Version: bb4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15312 None None None Never
oVirt gerrit 15574 None None None Never

  None (edit)
Description Prasanth 2013-06-05 07:47:31 EDT
Description of problem:

Introduce a manual refresh button for "Gluster Hooks" sub-tab. Currently the refresh interval is 2hrs and hence the user will have to wait till then to see the hooks in the UI that were created from the back-end.

Version-Release number of selected component (if applicable):


Actual results: No refresh button currently available.


Expected results: We need a manual refresh button under "Gluster Hooks"


Additional info:
Comment 2 Prasanth 2013-06-24 04:29:24 EDT
Verified as fixed in bb4

A new button named "Sync" is available for a manual refresh.
Comment 3 Scott Haines 2013-09-23 18:25:44 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.