Bug 970993 - Update liferea to 1.8.14
Summary: Update liferea to 1.8.14
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-05 12:03 UTC by Michal Nowak
Modified: 2013-06-16 05:34 UTC (History)
4 users (show)

Fixed In Version: liferea-1.8.14-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-16 05:27:46 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Nowak 2013-06-05 12:03:05 UTC
Update liferea to 1.8.14. Thanks.

Comment 1 Emmanuel Seyman 2013-06-05 19:10:20 UTC
No announcement, no changelog entry since 1.8.12, this looks like another fun job. Taking.

Comment 2 Michal Nowak 2013-06-05 19:18:45 UTC
Thought, there are several changes since 1.8.12 (Jan 3): http://sourceforge.net/p/liferea/code/ci/f0ea3180914f9013eecb509029e0a9874e85bb6a/log/

Thanks for doing that.

Comment 3 Fedora Update System 2013-06-05 22:12:42 UTC
liferea-1.8.14-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/liferea-1.8.14-1.fc18

Comment 4 Fedora Update System 2013-06-05 22:13:06 UTC
liferea-1.8.14-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/liferea-1.8.14-1.fc17

Comment 5 Fedora Update System 2013-06-07 02:58:39 UTC
Package liferea-1.8.14-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing liferea-1.8.14-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10224/liferea-1.8.14-1.fc18
then log in and leave karma (feedback).

Comment 6 Branko Grubić 2013-06-08 09:12:53 UTC
I don't see a package of liferea-1.8.14 in f19 repos (updates-testing ...) and in bodhi, only f17,f18, found the build in koji http://koji.fedoraproject.org/koji/buildinfo?buildID=424814 is there any problem with f19 build or some restriction of pushing it now in f19? 

Next major release of liferea is in -RC3, will it be included in new f19 release?

Comment 7 Fedora Update System 2013-06-16 05:27:46 UTC
liferea-1.8.14-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2013-06-16 05:34:50 UTC
liferea-1.8.14-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.