Bug 9710 - overwrites sendmail.cf
Summary: overwrites sendmail.cf
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-23 12:52 UTC by holgerschurig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-04 18:31:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description holgerschurig 2000-02-23 12:52:08 UTC
spec file should be

%config(noreplace) /etc/sendmail.cf

Comment 1 Cristian Gafton 2000-03-04 18:31:59 UTC
No, because if you upgrade from sendmail-8.7 you will want your config file
replaced or sendmail won't work at all.


Note You need to log in before you can comment on or make changes to this bug.