Bug 971100 - update to 1.1.0
update to 1.1.0
Status: CLOSED DUPLICATE of bug 891044
Product: Fedora
Classification: Fedora
Component: mypaint (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 12:42 EDT by Marcus Moeller
Modified: 2013-06-14 02:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 13:34:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2013-06-05 12:42:23 EDT
MyPaint 1.1.0 has been available for a while. It would be great if you could update the package, too.
Comment 1 Christoph Wickert 2013-06-05 13:34:57 EDT
Marcus, as Fedora contributor you should know how to search for existing bug reports *before* filing a new one. I'd appreciate if you helped me out with the issues of the new package. TIA!

*** This bug has been marked as a duplicate of bug 891044 ***
Comment 2 Marcus Moeller 2013-06-05 15:54:33 EDT
Sorry, I have used the 'Possible Duplicates' function of the BZ which does not show up the relevant bug you are already assigned to. I am going to check if I can find out more about the build problems you have seen.
Comment 3 Christoph Wickert 2013-06-05 17:27:46 EDT
Quickes way to look for bugs is probably http://bugz.fedoraproject.org/<package>
Comment 4 Marcus Moeller 2013-06-14 02:57:50 EDT
Ok, I still think the 'Possible Duplicates' function should have shown this, so I have created a BZ on that:

https://bugzilla.redhat.com/show_bug.cgi?id=974389

In the meanwhile I will use the suggested way to search for existing bugs.

Note You need to log in before you can comment on or make changes to this bug.