Bug 971142 - Fix spelling error "Content View Defintions" -> "Content View Definitions"
Fix spelling error "Content View Defintions" -> "Content View Definitions"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: manjiri tapaswi
Tazim Kolhar
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 15:21 EDT by Jeff Weiss
Modified: 2016-04-25 20:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:22:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Content View Definition Spelling Error Fixed (54.75 KB, image/png)
2013-06-12 02:52 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Jeff Weiss 2013-06-05 15:21:41 EDT
Description of problem:
Spelling error is on the resource type for a permission.

Version-Release number of selected component (if applicable):
1.4.2-1.git.552.b351354.el6


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 manjiri tapaswi 2013-06-06 16:48:14 EDT
Fixed all occurrences of the typo "Defintions"

PR: https://github.com/Katello/katello/pull/2443
Comment 2 manjiri tapaswi 2013-06-10 11:41:21 EDT
commit 77294d4
Comment 4 Brad Buckingham 2013-06-11 15:46:16 EDT
Mass move to ON_QA
Comment 5 Tazim Kolhar 2013-06-12 02:52:16 EDT
Created attachment 759963 [details]
Content View Definition Spelling Error Fixed

VERIFIED :
# rpm -qa | grep katello
katello-common-1.4.2-12.el6sat.noarch
katello-selinux-1.4.3-3.el6sat.noarch
katello-configure-foreman-1.4.3-15.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.8-6.el6sat.noarch
katello-configure-1.4.3-15.el6sat.noarch
katello-1.4.2-12.el6sat.noarch
katello-glue-elasticsearch-1.4.2-12.el6sat.noarch
katello-all-1.4.2-12.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-cli-1.4.2-7.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-2.el6_4.noarch
signo-katello-0.0.16-1.el6sat.noarch
ruby193-rubygem-katello-foreman-engine-0.0.3-4.el6sat.noarch
katello-glue-pulp-1.4.2-12.el6sat.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-cli-common-1.4.2-7.el6sat.noarch
katello-glue-candlepin-1.4.2-12.el6sat.noarch
katello-foreman-all-1.4.2-12.el6sat.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
Comment 6 Mike McCune 2013-07-18 17:22:11 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.