Bug 97115 - IPVS is missing from 2.4.20-18.8 kernel update
Summary: IPVS is missing from 2.4.20-18.8 kernel update
Status: CLOSED DUPLICATE of bug 91387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-10 15:43 UTC by Dave Weis
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Weis 2003-06-10 15:43:27 UTC
Description of problem:
IPVS is missing from the 2.4.20-18.8 kernel update RPM. It was in the 2.4.18-14
RPM in the past.

Version-Release number of selected component (if applicable):
2.4.20-18.8

How reproducible:
Used up2date to upgrade kernel and keepalived stopped functioning.

Comment 1 giulioo 2003-06-19 11:59:15 UTC

*** This bug has been marked as a duplicate of 91387 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.