Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 971152 - [RFE] include org data in system url link
[RFE] include org data in system url link
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: Unused
Assigned To: satellite6-bugs
: FutureFeature, Triaged
: 971149 (view as bug list)
Depends On: 971149
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 15:52 EDT by wes hayutin
Modified: 2017-02-09 15:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 971149
Environment:
Last Closed: 2017-02-09 15:49:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2013-06-05 15:52:22 EDT
+++ This bug was initially created as a clone of Bug #971149 +++

Description of problem:

As a user with access to multiple orgs, I want to open html links to systems outside of the currently selected org.

Example:
Admin has a list of links to various systems to check.
ORG1
https://snip/headpin/systems#!/?item=&search=id:178
ORG2
https://snip/headpin/systems#!/?item=&search=id:150

1. Admin user logs in and the selected org is ORG1
2. Admin can paste the link from ORG1 and view the system
3. Admin can paste the link from ORG2 and can *not* view the system
Comment 1 Mike McCune 2013-06-06 12:51:41 EDT
*** Bug 971149 has been marked as a duplicate of this bug. ***
Comment 3 Mike McCune 2013-08-16 14:03:21 EDT
getting rid of 6.0.0 version since that doesn't exist
Comment 4 Todd Warner 2017-02-09 15:49:03 EST
Due to the age of this request, and our prioritization, I am closing this bugzilla. The prioritization ensured that it was not something we could ever address in a meaningful timeframe.

-todd warner, PM, Satellite

Note You need to log in before you can comment on or make changes to this bug.