Bug 971181 - Process /usr/bin/prelink was killed by signal 6 (SIGABRT) - abrt
Process /usr/bin/prelink was killed by signal 6 (SIGABRT) - abrt
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: prelink (Show other bugs)
6.4
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jakub Jelinek
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 18:19 EDT by Chris Donnelly
Modified: 2015-11-03 16:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-03 16:40:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Donnelly 2013-06-05 18:19:17 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: run command: prelink --all


Steps to Reproduce:
1. run command: prelink --all
2.
3. Aborted (core dumped)

Actual results:
[root@monkey ~]# run prelink --all
bash: run: command not found
[root@monkey ~]# prelink --all
prelink: /usr/local/lib/libvorbisenc.so.2.0.9 is not present in any config file directories, nor was specified on command line
prelink: /usr/local/lib/libtheoradec.so.1.1.4 is not present in any config file directories, nor was specified on command line
prelink: /usr/local/lib/libvorbis.so.0.4.6 is not present in any config file directories, nor was specified on command line
prelink: /usr/local/lib/libogg.so.0.8.0 is not present in any config file directories, nor was specified on command line
prelink: /usr/local/lib/libtheoraenc.so.1.1.2 is not present in any config file directories, nor was specified on command line
prelink: /usr/local/lib/libvorbisfile.so.3.3.5 is not present in any config file directories, nor was specified on command line
prelink: /usr/bin/emacs-23.1: COPY relocations don't point into .bss or .sbss section
Aborted (core dumped)

Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2013-10-13 19:30:30 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 5 Matt Newsome 2015-11-03 16:37:25 EST
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux. We've carefully evaluated the request, but are unable to include it in a future release as Red Hat Enterprise Linux 6 moves towards production phase 2[*]

To request that Red Hat re-consider this request, please re-open the bugzilla via appropriate support channels and provide additional business and/or technical details about its importance to you.

[*] https://access.redhat.com/support/policy/updates/errata

Note You need to log in before you can comment on or make changes to this bug.