Bug 971196 - [Doc Change] Correct documentation of EJB-2.1 support
[Doc Change] Correct documentation of EJB-2.1 support
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: post-GA
: EAP 6.4.3
Assigned To: Nidhi
Russell Dickenson
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 21:06 EDT by Russell Dickenson
Modified: 2015-10-20 08:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 08:57:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Dickenson 2013-06-05 21:06:28 EDT
Documentation of EJB-2.1 support needs to be clarified, as per the following email:

"Please make sure this is documented correctly, especially since GSS has an article out there that is wrong.

Begin forwarded message:

Hide quoted text
> From: Guillaume Radde <guillaume.radde@redhat.com>
> Subject: Re: EJB-2.1 support on JBoss EAP-6
> Date: May 31, 2013 7:03:22 AM GMT+10:00
> To: John Doyle <jdoyle@redhat.com>
> Cc: se-jboss@redhat.com
>
>> From my experience, EJB-2.1 works fine in EAP6 but the link you mentioned ([1]) contains errors. It claims that EAP-6 supports EJB-2.0 as well which is not true because of [2].
>
> [1] https://access.redhat.com/site/articles/113373 [Open URL]
> [2] https://issues.jboss.org/browse/JBMETA-349 [Open URL]
>
> ----- Original Message -----
> From: "John Doyle" <jdoyle@redhat.com>
> To: "Kashinath Kumbharkar" <kkumbhar@redhat.com>
> Cc: se-jboss@redhat.com
> Sent: Thursday, May 30, 2013 3:37:59 PM
> Subject: Re: EJB-2.1 support on JBoss EAP-6
>
> Yes, the spec requires it.
>
> ----- Original Message -----
>> Hi All,
>> Do we support EJB-2.1 on JBoss EAP-6?. As per supported standard list
>> on EAP-6 , it seems that EJB 2.1 is listed on below link
>> https://access.redhat.com/site/articles/113373 [Open URL]
>>
>> Kindly can you confirm this.
>>
>> Best Regards,
>> Kashinath
>>
>>
>

Misty Stanley-Jones, RHCE
Manager, Content Services (Middleware)
Direct: + 61 7 3514 8105 / Mobile: +61 429 595 932 (TZ: GMT+10)
IRC: misty (Freenode / RH)"

Note You need to log in before you can comment on or make changes to this bug.