Bug 97139 - sound is gone after few minutes of watching TV
sound is gone after few minutes of watching TV
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xawtv (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 15:59 EDT by Paul Osmialowski
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-11 11:10:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Osmialowski 2003-06-10 15:59:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; PL; rv:1.2.1) Gecko/20030225

Description of problem:
I've noticed this also on RH7.3 but on RH9 it happens more frequent. It's not
always happening, but I didn't discover the rule of occurence of this bug yet.
When I'm watching TV and not working on my computer the sound disapears after
few minutes. When I keypress on xawtv window (i.e. when I press key f for
full-srceen or back) or when I move xawtv window the sound comes back. I'm using
AverMedia 878-based TV-card (type 13), /var/log/messages after I start xawtv is:
Jun 10 12:23:41 localhost kernel: i2c-core.o: i2c core module
Jun 10 12:23:41 localhost kernel: i2c-algo-bit.o: i2c bit algorithm module
Jun 10 12:23:41 localhost kernel: Linux video capture interface: v1.00
Jun 10 12:23:42 localhost kernel: bttv: driver version 0.7.104 loaded
Jun 10 12:23:42 localhost kernel: bttv: using 4 buffers with 2080k (8320k total)
for capture
Jun 10 12:23:42 localhost kernel: bttv: Host bridge is Intel Corp. 82845G/GL
[Brookdale-G] Chipset Host Bridge
Jun 10 12:23:42 localhost kernel: bttv: Bt8xx card found (0).
Jun 10 12:23:42 localhost kernel: PCI: Found IRQ 10 for device 02:04.0
Jun 10 12:23:42 localhost kernel: PCI: Sharing IRQ 10 with 00:1d.0
Jun 10 12:23:42 localhost kernel: PCI: Sharing IRQ 10 with 02:04.1
Jun 10 12:23:42 localhost kernel: bttv0: Bt878 (rev 17) at 02:04.0, irq: 10,
latency: 32, mmio: 0xdfbfe000
Jun 10 12:23:42 localhost kernel: bttv0: detected: AVerMedia TVCapture 98
[card=13], PCI subsystem ID is 1461:0004
Jun 10 12:23:42 localhost kernel: bttv0: using: BT878(AVerMedia TVCapture 98)
[card=13,autodetected]
Jun 10 12:23:42 localhost kernel: bttv0: Hauppauge/Voodoo msp34xx: reset line
init [11]
Jun 10 12:23:42 localhost kernel: i2c-core.o: adapter bt848 #0 registered as
adapter 0.
Jun 10 12:23:42 localhost kernel: bttv0: Avermedia eeprom[0x0299]: tuner=5
radio:no remote control:yes
Jun 10 12:23:42 localhost kernel: bttv0: using tuner=5
Jun 10 12:23:42 localhost kernel: bttv0: i2c: checking for MSP34xx @ 0x80... not
found
Jun 10 12:23:42 localhost kernel: bttv0: i2c: checking for MSP34xx (alternate
address) @ 0x88... not found
Jun 10 12:23:42 localhost kernel: bttv0: i2c: checking for TDA9875 @ 0xb0... found
Jun 10 12:23:42 localhost kernel: i2c-core.o: driver i2c tda9875 driver registered.
Jun 10 12:23:42 localhost kernel: tda9875: no such chip at 0xb0 (dic=0x11 rev=0x2)
Jun 10 12:23:42 localhost kernel: bttv0: i2c: checking for TDA7432 @ 0x8a... not
found
Jun 10 12:23:42 localhost kernel: tvaudio: TV audio decoder + audio/video mux driver
Jun 10 12:23:42 localhost kernel: tvaudio: known chips:
tda9840,tda9873h,tda9874h/a,tda9850,tda9855,tea6300,tea6420,tda8425,
pic16c54 (PV951)
Jun 10 12:23:42 localhost kernel: i2c-core.o: driver generic i2c audio driver
registered.
Jun 10 12:23:42 localhost kernel: tvaudio: found tda9874h/a
Jun 10 12:23:42 localhost kernel: i2c-core.o: client [tda9874h/a] registered to
adapter [bt848 #0](pos. 0).
Jun 10 12:23:42 localhost kernel: i2c-core.o: driver i2c TV tuner driver registered.
Jun 10 12:23:42 localhost kernel: tuner: probing bt848 #0 i2c adapter [id=0x10005]
Jun 10 12:23:42 localhost kernel: tuner: chip found @ 0xc2
Jun 10 12:23:42 localhost kernel: tuner: type set to 5 (Philips PAL_BG (FI1216
and compatibles))
Jun 10 12:23:42 localhost kernel: i2c-core.o: client [Philips PAL_BG (FI1216 and
compa] registered to adapter [bt848 #0](pos
. 1).
Jun 10 12:23:42 localhost kernel: bttv0: PLL: 28636363 => 35468950 .. ok
Jun 10 12:23:42 localhost kernel: bttv0: registered device video0
Jun 10 12:23:42 localhost kernel: bttv0: registered device vbi0


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. run xawtv
2. sit down and watch TV
3. press a key or move window using mouse when sound disapears


Additional info:

It also happens when xawtv is in fullscreen mode
Comment 1 Ngo Than 2003-06-11 11:10:01 EDT
Hm, it works for me, any more specific way to reproduce this ? reopen then.

Note You need to log in before you can comment on or make changes to this bug.