Bug 97149 - SiS 315 card not detected
SiS 315 card not detected
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 17:17 EDT by Bastien Nocera
Modified: 2014-03-16 22:36 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.88-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-10 21:31:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pcitable patch (1.59 KB, patch)
2003-06-10 17:17 EDT, Bastien Nocera
no flags Details | Diff
cards file patch (261 bytes, patch)
2003-06-10 17:18 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2003-06-10 17:17:14 EDT
The SiS 315 card in my Asus Pundit isn't detected automatically. Below I
attached patches to the pcitable file and the Cards file. Obviously the pcitable
patch needs to be put in isys.
Comment 1 Bastien Nocera 2003-06-10 17:17:57 EDT
Created attachment 92327 [details]
pcitable patch
Comment 2 Bastien Nocera 2003-06-10 17:18:27 EDT
Created attachment 92328 [details]
cards file patch
Comment 3 Bill Nottingham 2003-06-10 21:31:26 EDT
added to cvs, will be in 0.88-1

Note You need to log in before you can comment on or make changes to this bug.