Bug 971555 - Terminal is too old
Terminal is too old
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: Terminal (Show other bugs)
18
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 15:41 EDT by Gaspard Jankowiak
Modified: 2013-06-06 16:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 16:01:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gaspard Jankowiak 2013-06-06 15:41:29 EDT
Description of problem:
The last version of Terminal available in F18 repositories is 0.4.8, which is nearly 2 years old according to http://git.xfce.org/apps/xfce4-terminal/
The 0.6.x series as a drop down mode option, à la yakuake which I think is enough of a reason for update.
Comment 1 Kevin Fenzi 2013-06-06 16:01:49 EDT
Yes, there was a long gap in Terminal development. It was restarted and renamed xfce4-terminal again. 

However, pushing xfce4-terminal to f18 would be pretty disruptive IMHO. 
The name changes and could have all sorts of issues around that. :( 

xfce4-terminal will be the updated version in f19. 

I suppose if there's enough call for it, I could look at making a side repo for interested parties...
Comment 2 Gaspard Jankowiak 2013-06-06 16:17:37 EDT
Thanks for the quick reply. FWIW I'm happy with waiting for F19 as it's hopefully not too far away.
Comment 3 Kevin Fenzi 2013-06-06 16:18:28 EDT
Yeah, it's coming up soon. ;) 

Sorry about this, but I just don't want to disrupt all those happy f18 users. :(

Note You need to log in before you can comment on or make changes to this bug.