Bug 971613 - Sitemap portlet contains GateIn logo
Summary: Sitemap portlet contains GateIn logo
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal, Portal Packaging (Show other bugs)
(Show other bugs)
Version: 6.1.0
Hardware: i386 Linux
unspecified
low
Target Milestone: ER02
: 6.1.0
Assignee: Default User
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-06 23:07 UTC by Miroslav Cupák
Modified: 2015-01-05 11:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 14:22:17 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot. (54.73 KB, image/png)
2013-06-06 23:07 UTC, Miroslav Cupák
no flags Details

Description Miroslav Cupák 2013-06-06 23:07:59 UTC
Created attachment 757949 [details]
Screenshot.

Description of problem:
There is a GateIn logo in the background of the Sitemap portlet in JPP.

Steps to Reproduce:
1. Start the portal and go to http://server:port/portal/classic/sitemap page.

Actual results:
There is a logo of GateIn instead of JPP in the background.

Comment 1 Viliam Rockai 2013-06-12 15:22:40 UTC
fixed with this PR:
https://github.com/gatein-prod/gatein-portal/pull/16


Note You need to log in before you can comment on or make changes to this bug.