Bug 97166 - RFE: upgrade nss_ldap to version 204 or greater for NIS netgroups support
RFE: upgrade nss_ldap to version 204 or greater for NIS netgroups support
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nss_ldap (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Jay Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-10 23:51 EDT by Jason Corley
Modified: 2015-01-07 19:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 11:24:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Corley 2003-06-10 23:51:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Version 204 of nss_ldap includes support for NIS netgroups, which would be very
nice to have for complete NIS to LDAP conversions.  Current version is 207.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. None, this is an RFE
2.
3.
    

Additional info:
Comment 1 Jason Corley 2003-06-20 11:24:12 EDT
Meant to file this against the latest beta instead of 9.  I see nss_ldap 207 is
in rawhide so I'm closing this.
Jason

Note You need to log in before you can comment on or make changes to this bug.