Bug 971667 - RFE: Open vSwitch: Include kernel features required for 1.9.0 release
RFE: Open vSwitch: Include kernel features required for 1.9.0 release
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
high Severity high
: rc
: 3.0
Assigned To: Radomir Vrbovsky
Jean-Tsung Hsiao
: FutureFeature
Depends On: 880142 923212 971672
Blocks: 906297 963562 966609
  Show dependency treegraph
 
Reported: 2013-06-07 02:10 EDT by Don Howard
Modified: 2016-04-26 16:05 EDT (History)
11 users (show)

See Also:
Fixed In Version: kernel-2.6.32-358.111.1.openstack.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 923212
Environment:
Last Closed: 2013-06-27 13:46:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jean-Tsung Hsiao 2013-06-21 14:03:12 EDT
The requested enhancement has been verified.

Kernel=358.111.1.openstack
openvswitch=1.9.0
OpenStack=Grizzly June 13th puddle
Comment 5 errata-xmlrpc 2013-06-27 13:46:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0999.html

Note You need to log in before you can comment on or make changes to this bug.