Bug 97168 - v2 spec file -devel section refers to ORBit-devel and not ORBit2-devel
Summary: v2 spec file -devel section refers to ORBit-devel and not ORBit2-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-pilot   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-11 04:22 UTC by Chris Chabot
Modified: 2007-04-18 16:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 00:04:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Chabot 2003-06-11 04:22:37 UTC
The gnome-pilot version 2 spec file refers to ORBit-devel and not ORBit2-devel
in the -devel Requires (the main section does correctly use ORBit2 in the requires)

Looks like a simple cut&paste oversight.

Version: gnome-pilot 2.0.9-2

Comment 1 Jeremy Katz 2003-06-11 04:34:05 UTC
It looks fine to me...

%package devel
Summary: GNOME pilot libraries, includes, etc
Group: Development/Libraries
Requires: ORBit2-devel


Sure this is gnome-pilot? :)

Comment 2 Chris Chabot 2003-06-11 06:35:48 UTC
Yep.. i think this ver hit rawhide yesterday, and it reads:
Name: gnome-pilot
Version: 2.0.9
Release: 2
<snip>
%package devel
Summary: GNOME pilot libraries, includes, etc
Group: Development/Libraries
Requires: ORBit-devel
Requires: pilot-link-devel >= 1:0.11.4
Requires: %name = %{version}

Most recent changelog entry: 
Mon May 19 2003 Jeremy Katz <katzj@redhat.com> 2.0.9-2

Might be that your internal version is already fixed.. but this is how i found
it on public rawhide ;-)

Comment 3 Jeremy Katz 2003-06-11 07:11:51 UTC
Oops, I even looked in the cvs changelog, I'm just blind.  Yeah, it's fixed in
our internal cvs and will be fixed in the next build.

Comment 4 Miloslav Trmac 2004-02-05 00:04:43 UTC
Fix confirmed in gnome-pilot-2.0.10-5


Note You need to log in before you can comment on or make changes to this bug.