Bug 971692 - quota: the information displayed in not aligned
Summary: quota: the information displayed in not aligned
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: x86_64 Linux
high
high
Target Milestone: ---
: ---
Assignee: Krutika Dhananjay
QA Contact: Saurabh
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 07:17 UTC by Saurabh
Modified: 2016-01-19 06:11 UTC (History)
6 users (show)

Fixed In Version: glusterfs-3.4.0.12rhs.beta2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 22:39:49 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Saurabh 2013-06-07 07:17:32 UTC
Description of problem:
the soft and hard limits are displayed with in correct values, Basically a flip flop of each other

Version-Release number of selected component (if applicable):
[root@rhsauto033 ~]# rpm -qa | grep glusterfs
glusterfs-3.4rhs-1.el6rhs.x86_64
glusterfs-fuse-3.4rhs-1.el6rhs.x86_64
glusterfs-geo-replication-3.4rhs-1.el6rhs.x86_64
glusterfs-server-3.4rhs-1.el6rhs.x86_64


How reproducible:
alwasy

Steps to Reproduce:
1. create a 6x2 volume, start it.
2. enable quota.
3. gluster volume quota <volume-name> limit-usage / 1GB
4. gluster volume quota <volume-name> list

Actual results:
[root@rhsauto033 ~]# gluster volume quota dist-rep list
	path		  limit_set (soft/hard)		     size
----------------------------------------------------------------------------------
/                                      1GB/90%               0Bytes



Expected results:

soft should display (90%) and hard should display 1GB

Additional info:

Comment 4 Scott Haines 2013-09-23 22:39:49 UTC
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Comment 5 Scott Haines 2013-09-23 22:43:48 UTC
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html


Note You need to log in before you can comment on or make changes to this bug.