Bug 971700 - libpipeline-1.2.4 is available
Summary: libpipeline-1.2.4 is available
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libpipeline   
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Schiffer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 07:33 UTC by Upstream Release Monitoring
Modified: 2013-06-07 17:52 UTC (History)
1 user (show)

Fixed In Version: libpipeline-1.2.4-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 17:52:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-06-07 07:33:38 UTC
Latest upstream release: 1.2.4
Current version in Fedora Rawhide: 1.2.3
URL: http://download.savannah.gnu.org/releases/libpipeline/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Peter Schiffer 2013-06-07 17:52:45 UTC
fixed in:
libpipeline-1.2.4-1.fc20
http://koji.fedoraproject.org/koji/buildinfo?buildID=425267


Note You need to log in before you can comment on or make changes to this bug.