Bug 971753 - sisu-2.4.3 is available
sisu-2.4.3 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sisu (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 926993 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 04:32 EDT by Upstream Release Monitoring
Modified: 2013-08-15 03:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 03:36:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-07 04:32:57 EDT
Latest upstream release: 2.4.0
Current version in Fedora Rawhide: 2.3.0
URL: https://github.com/sonatype/sisu/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Michal Srb 2013-06-11 09:24:48 EDT
*** Bug 926993 has been marked as a duplicate of this bug. ***
Comment 2 Upstream Release Monitoring 2013-07-15 11:52:14 EDT
Latest upstream release: 2.4.1
Current version/release in Fedora Rawhide: 2.3.0-8.fc20
URL: https://github.com/sonatype/sisu/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-07-30 05:32:50 EDT
Latest upstream release: 2.4.2
Current version/release in Fedora Rawhide: 0.0.0-0.2.M4.fc20
URL: https://github.com/sonatype/sisu/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-08-08 06:25:17 EDT
Latest upstream release: 2.4.3
Current version/release in Fedora Rawhide: 0.0.0-0.2.M4.fc20
URL: https://github.com/sonatype/sisu/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Mikolaj Izdebski 2013-08-15 03:36:44 EDT
Package sisu now uses different upstream, which uses different versioning scheme.
Old upstream -- Sonatype Sisu -- was removed from Upstream Release Monitoring.

Note You need to log in before you can comment on or make changes to this bug.