Bug 971791 - [site-changes-integration][UI_227]Still miss partners logos and vedios on /partners and /partners/become-a-partner page.
Summary: [site-changes-integration][UI_227]Still miss partners logos and vedios on /pa...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
(Show other bugs)
Version: 2.x
Hardware: Unspecified Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Clayton Coleman
QA Contact: libra bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 09:44 UTC by Yujie Zhang
Modified: 2015-05-15 01:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 04:18:22 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yujie Zhang 2013-06-07 09:44:19 UTC
Description of problem:

Still miss partners logos and vedios on /partners and /partners/become-a-partner page.

Version-Release number of selected component (if applicable):
STG(devenv-stge_364)

How reproducible:
always

Steps to Reproduce:
1.Go to /partners and /partners/become-a partner page
2.
3.

Actual results:

Still miss partners logos and vedios on /partners and /partners/become-a-partner page.

Expected results:

The partner logos and vedios should be displayed correctly.

Additional info:

Comment 1 Clayton Coleman 2013-06-07 14:50:42 UTC
Video is being fixed today (changes are on integration server), images will not be available until we go to production.

Comment 2 Yujie Zhang 2013-06-08 02:41:10 UTC
Tested on STG today, the videos has been added to /partners and /partners/become-a-partner page, and since images will work on prod, I will verify this bug, thanks.


Note You need to log in before you can comment on or make changes to this bug.