Bug 971802 - Lack of install description in the Japanese language for "BRMS Getting started Guide"
Summary: Lack of install description in the Japanese language for "BRMS Getting starte...
Status: NEW
Alias: None
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: Documentation   
(Show other bugs)
Version: BRMS 5.3.1
Hardware: All All
urgent
urgent
Target Milestone: ---
: ---
Assignee: Vikram Goyal
QA Contact: Lukáš Petrovický
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 10:06 UTC by Musharraf Hussain
Modified: 2018-12-01 14:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.8 Build Name: 12744, BRMS Getting Started Guide-5-5.3.1 Build Date: 21-03-2013 15:25:42
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Musharraf Hussain 2013-06-07 10:06:27 UTC
Title: Lack of install description in the Japanese language for "BRMS Getting started Guide"

Describe the issue: There are no section of "2.4 Installing on JBoss Enterprise Application Platform 6" in the Japanese document "BRMS Getting started Guide"
Please add it and re-numbering sub titles.


Suggestions for improvement:


Additional information:

Comment 1 Musharraf Hussain 2013-06-07 10:15:17 UTC
The "BRMS Getting started Guide" in Japanese language is missing it's section "2.4 Installing on JBoss Enterprise Application Platform 6" [1] and it could be found on the English version of the same document [2] .

[1] https://access.redhat.com/site/documentation/ja-JP/JBoss_Enterprise_BRMS_Platform/5/html-single/BRMS_Getting_Started_Guide/index.html#Configuring_Authentication1
[2] https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_BRMS_Platform/5/html-single/BRMS_Getting_Started_Guide/index.html#Installing_on_JBoss_Enterprise_Application_Platform_61


Note You need to log in before you can comment on or make changes to this bug.