Bug 971845 - ie10 Space in front of Manage Sites/Manage Groups causes the menu to disappear
ie10 Space in front of Manage Sites/Manage Groups causes the menu to disappear
Status: CLOSED WORKSFORME
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Portal (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 07:57 EDT by mgottval
Modified: 2014-09-14 20:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 07:18:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Manage Groups (487.74 KB, image/png)
2013-06-07 07:57 EDT, mgottval
no flags Details

  None (edit)
Description mgottval 2013-06-07 07:57:51 EDT
Created attachment 758139 [details]
Manage Groups

There is a space in Sites menu and Group menu in front of Manage Sites, Manage Groups. When the cursor goes over this space, the menu disappears. It's hard to click Manage Sites/Manage Groups.
Comment 1 Matt Wringe 2013-06-07 11:58:32 EDT
Does not happen in GateIn master, checking with EPP
Comment 2 Matt Wringe 2013-06-07 14:44:31 EDT
Cannot reproduce on ie 10.0.5 on Windows 8 with the latest from EPP.

Which version of ie and which windows version are you using?
Comment 3 mgottval 2013-06-10 06:13:11 EDT
I'm using ie version 10.0.9200.16521, windows 7.
Comment 4 Matt Wringe 2013-06-10 13:25:05 EDT
Cannot reproduce with latest from JPP using IE 10 on Windows 7
Comment 5 Boleslaw Dawidowicz 2013-06-11 07:14:30 EDT
Cannot reproduce in GateIn master with Windows 8 IE 10.0.9200.165800
Comment 6 Boleslaw Dawidowicz 2013-06-11 07:18:46 EDT
Neither on ER1 actually. May be env issue - we have seen those in the past and got mixed resultes with IE depending on who was testing and on which machine.

Closing it - let's check again with ER2

Note You need to log in before you can comment on or make changes to this bug.