Bug 97197 - mozilla dependency epoch problem
mozilla dependency epoch problem
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2003-06-11 09:30 EDT by Jonathan Kamens
Modified: 2007-04-18 12:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-23 11:28:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
patch to Mozilla RPM spec to fix epoch problems for good (I hope) (497 bytes, patch)
2003-06-12 03:46 EDT, Barry K. Nathan
no flags Details | Diff

  None (edit)
Description Jonathan Kamens 2003-06-11 09:30:34 EDT
Unsatisfied dependencies for mozilla-1.4-3: mozilla-nspr = 1.4-3
Comment 1 Barry K. Nathan 2003-06-12 03:46:55 EDT
Created attachment 92351 [details]
patch to Mozilla RPM spec to fix epoch problems for good (I hope)

Mozilla 1.4-4 still has an epoch problem. This fixes it.
Comment 2 Barry K. Nathan 2003-06-16 05:22:05 EDT
Mozilla-1.4-6 no longer has this problem. I would close this bug, except the
only option Bugzilla offers me right now is "Leave as NEW".
Comment 3 Christopher Blizzard 2003-06-23 11:28:03 EDT
Marking fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.